• Discussions
    Discussions
    Lists all discussions that are created on the site.
  • Tags
    Tags
    View tags that are created on the site and filter discussions by tags.
  • Categories
    Categories
    View categories that are created for the site and filter discussions by categories.

On my Mac the GUI is not displaying correctly

HI, first of all, thank you for all the improvements and all your hard work.
I attached a pic for you. Any idea as to why my WSB app is opening up like that on my Mac?
I just downloaded and installed version 3.1.0. on IOS Sierra 10.12.4.
Thank you in advance.
4 responses Add Yours
       
  • Replied by Hector Miguel on Wednesday, May 17 2017, 02:39 PM · Hide · #1
    Note: Seems to be a problem with the fonts not being 'loaded'.
    Clicking around I can see all the icons and check marks, but not a single word.
  •  
  • Replied by WSB Support on Thursday, May 18 2017, 05:20 PM · Hide · #2
    Its a bug in the release. The resources were moved to a different location to get around Sierra restrictions on accessing the folder the program is installed in (Gatekeeper Path Randomization), and the program did not copy them if your library was already present from a prior install.

    I will update the release later, but to get around it for now, you can move all your songs out of the library, delete the library folder from finder and its desktop shortcut, rerun the app, then copy your songs back in after it recreates your library.
  •  
  • Replied by WSB Support on Friday, May 19 2017, 10:47 AM · Hide · #3
    Download new, version 3.1.1, and this should be fixed. Also a video error where only half the screen would show.
  •  
  •  
    Replied by Hector Miguel on Monday, May 22 2017, 08:33 AM · Hide · #4
    Thank you so much, downloaded update and everything is back to normal!
Your Response
Please login first in order for you to submit comments
©worshipsong 2016

Login or Register

LOG IN